カテゴリー別

お絵描き、デザイン

写真、動画関連ソフト

アメーバピグ専用ソフト

ホームページ関連

画像処理

スキャナー用

SEO 関連

お楽しみ

その他

過去ログ

2016年03月01日(火)

アンプの故障 (ホワイトノイズ) が勝手に直った!

オーディオアンプ (PMA-2000II) が壊れたので
長らく (たぶん、1 年近く) 使ってなかったのですが、
ほっとくと直る場合もあるので、久しぶりに使ってみることにしました。

壊れたのは、この記事より後 だから 7、8 ヶ月ぶりかも。

・・・

やはり、直ってません。

症状は、音量に関係なく、左 (白と赤で言うと白) のスピーカーから
ホワイトノイズ (ラジオのようなサーって音) が常に出るという故障です。

とりあえず、壊れてそうな箇所がわかれば、交換しよう
と思って開けてみましたが、見た目に変化は無いようでした。

念のため、コンデンサーの頭を触ってみましたが、
膨らんでいる感じはありませんでした。

ちなみに、電源コードを抜いてから十分に時間がたってから
分解しないと、感電の危険性があるので十分注意しましょう。
(特に電源に近い部分は危ないので、むやみに触らない方がいいです)

で、元に戻してから一応、アンプが原因じゃない可能性もあるので、
いろいろテストしてみました。

まず、左スピーカーの入力部分を右スピーカーにつないでみると、
ホワイトノイズは、右からでます。これでスピーカーの故障でないことが
わかりました。やはり、スピーカーの入力より前にエラーがあります。

次に、右と左のケーブルを交換してみましたが、
やはり左からノイズが出ます。ケーブルがおかしかったり、
ケーブルが電波を拾ってるわけでもないようです。

バイワイヤリング接続なので、
ツイーターと普通のスピーカーとの入力と交換してみましたが、
必ず高音側 (ツイーター) から、ホワイトノイズがでます。

おそらくどちらの出力にもホワイトノイズがのっていて
高周波なので、高音側からしか聴こえないのでしょう。

あっ !

左のツイーターの入力をはずせば、ホワイトノイズが
聴こえなくなっていいかもと思い、はずしてみましたが、
音質が明らかに悪いです。そりゃそうだ(笑)。

ま、ホワイトノイズは音量に関係無く一定の音量だから
大きめの音で聴けばそんなに気にならないかなと思って、
しばらく、大音量で音楽をかけてみることにしました。

人間、無意味な雑音はしばらく聴いてるとスルーする機能があるので、
ずっと聴いてると、結構、気にならなくなってきました。

1 時間ほど聴いていると突然、バリバリバリという少し大きめの雑音が
スピーカーから聴こえたので、音量を 0 にしてみると、
ホワイトノイズが少し小さくなっているような気がしました。

ホワイトノイズを聴きなれたせいかもしれないなーと思って
聴き続けていると、再度バリバリ音がなり、ホワイトノイズは
さらに、小さくなりました。今度はほとんど聴こえないレベルだったので
間違いなく、ホワイトノイズが減少してることがわかりました。

さらに、聴いているともう 1 回バリバリ音がなり、
ほぼ、ホワイトノイズが無くなりました。

音楽を流しながら、音量を 0 にすると、音楽がかすかに聴こえて
ホワイトノイズは全く聴こえない状態、左右ともに同じレベルです。

うーん。何かしらないけど、勝手に直ったわ !

どこかに静電気かなんかが貯まってて、
それがどこかに流れたのかな?

よくわからんけど、まぁよかったわ。

実際、壊れたのに気付いてから放置するまで
そこそこ長い時間聴いてた気がするので、今回
箱を開けて、触ったりしたのが良かったのかもしれません。

なんか、アース端子みたいのがあるからそれを
どっかに接地しとくと壊れなかったのかもね。

-- 2016/3/4 追記 --

2日ほど正常に動いていましたが、また同じ症状発生。がっくし。
インプットセレクターをいじると直ったり、直らなかったりします。
(しかも、切り替え時に、カチじゃなくて、「バチッ」とでかい音鳴るし)

よくわからんが、ネットで原因を探してみるとリレーとやらが
いかれたみたい。このアンプ 1 回故障修理したのですが、
そのときも、インプットセレクターを切り替えた後に、カチって
いわなくなったり、いっても音が出なかったりという症状だったの
ですが、同じ部品が壊れたんじゃないかな?

時間が経つと必ず壊れる部品というのも困りものですね。

ご意見・ご要望など


コメント
コメントする